Help

You are not permitted to perform this operation

Topic Labels: Data
1168 0
cancel
Showing results for 
Search instead for 
Did you mean: 
A_L
4 - Data Explorer
4 - Data Explorer

Today our team were all stopped from being able to create Tasks on our Active Cases. This is done via a Linked Field. When trying to create a new Task, all the team received the error message "You are not permitted to perform this operation". A few details below if they're helpful:

  • All the team have Editor level access. I have Creator and only I and the Base Owner are still able to create Tasks as normal
  • The Team exclusively access our Airtable database via Interfaces
  • All Team members have permissions to create and edit on both tables and these have been triple-checked. They have all been happily creating Tasks since the start of June with no problems and no settings have changed.
  • All users access our Airtable base via the Google Chrome browser on PC. They have all tried refreshing and clearing their cache without effect. 
  • No other Linked Field relationships are affected. I have tried creating a copy of the Tasks table, but this did not change the error result. 

I found a similar post here but the issue seemed to be more around the use of the app, and was based around the Apple IOS. The owner of the base was also affected in that situation. The result seemed to be that it was an Airtable bug and not an issue with the users themselves. I therefore made a Critical Support ticket request this morning but the response from Airtable seemed to suggest that because we're only paying for a Pro membership and not Enterprise that they won't help with issue, and so I have come here. 

Does anyone have anything that might help? This is an issue that has a significant impact on our four services.

Much appreciated!

Al

 

0 Replies 0