Copy paste into LinkedReocrd field is not working

This is probably a bug? But copy pasting a value into a linked record is not working for me. It used to work before… It says “Pasting…” but then doesn’t do anything… HELP!

I’ve just tried this and it works for me, although it does take a second or two. I’m guessing it is validating the pasted data in the background to check if it already exists or not (and as you probably know, if it doesn’t exist in the linked table it will create it there) so there’s clearly a few things going on when you paste data. But if you’re not getting it completing the action, feels like it might be more of a network error/timeout perhaps.

JB

1 Like

Yeah I think it was because the primary field in the table that was being referenced was a formula field therefore it made sense copy pasting didn’t work, for the benefit of others

There is actually a glitch here, I’ve tried contacting Airtable about it to no avail. If you copy a data set with multiple linked fields into a new linked table a lot of the links are simply lost, or never created. Pretty strange.