Import of csv into table does not work


#1

I tried importing a .csv exported from excel.

I tried every .csv format available, even saved it as tabular seperated .txt and renamed, but the field are not recognized.

Thank you for any help.


#2

Airtable should be able to parse CSVs or TSVs, i.e. delimited by commas or tabs, but not semicolons. If tab-delimiting isn’t working for you either as you indicated, then please email support@airtable.com (with your CSV attached if possible), and we’ll be happy to get it sorted out!


#3

Why not semicolons ? It’s the most used delimiter of non US settings !


#4

I think on many spreadsheets you get to define the “comma” on exporting to a “Comma Separated Variables” files


#5

Actually on Windows / Excel, you have to dive deep into the system’s language and region settings and set the delimiter there.

You can not change the output delimiter in Excel.

This is actually horrible, as it kills a lot of other things and out of reach when you are on a machine without admin rights.


#6