Help

Long text field ordered list acting strangely when used in email automation

Topic Labels: Automations
773 1
cancel
Showing results for 
Search instead for 
Did you mean: 
Samuel_Henton
5 - Automation Enthusiast
5 - Automation Enthusiast

Hi all,

I have a long text field where I have numbered some text like below for example:

  1. Example text
  2. Example text
  3. Example text

However, when sending this field in an email it always ends up looking like the below screenshot. I have tried turning ‘Enable rich text formatting’ on & off, I’ve tried adding it as a ‘list’ and ‘grid’ in the email but it always ends up like this. I just want it not to be indented at all, like I have typed the example above.

image

I can’t figure out a way around this, does anyone have any ideas?

For clarity, here is the field as it is written in Airtable, before being emailed:
Input

1 Reply 1
Joanna_Parker
6 - Interface Innovator
6 - Interface Innovator

Seconding this 

I'm trying to use an automation to prefill a long/rich text field with a numbered list and hitting the same wall...