Help

Re: Chrome thinks every field is a password field and offers to create or save the password

2906 0
cancel
Showing results for 
Search instead for 
Did you mean: 
Tish_Chambers
4 - Data Explorer
4 - Data Explorer

Chrome has started thinking every field in Airtable is a password field and pops up the 'Do you want to save this password?' after I finish typing in any field. It is very annoying!

It is also preventing me from choosing a date in a date field because it pops up the 'create a strong password' right on top of the calendar and I can't click on anything!

I've tried Googling for instructions for how to block the password autofill/offer to save on just one site, but can't find instructions exactly. 

Is anyone else having this issue? As far as I know, I didn't change anything about Chrome, this just started happening. 

59 Replies 59

Thanks Lucas! I just disabled that on my Chrome and crossing fingers. I utilize the password saving feature in Chrome quite a bit. Doesn't look like it gets disabled overall with this experiment being off. 

I also tried this and I didn't work for me 😞 

Terrible timing as I'm trying to learn how to make my first Kanban

DamonH
6 - Interface Innovator
6 - Interface Innovator

DamonH_0-1696941309608.png

So you don't have to kill it completely, just turn off 'offer to save passwords'. if you are not creating new/updating passwords on the regular, this is not a terrible solution.  other solution above on the experiment flag disable may be better. 

That worked! Thank you so much.

Samir_Ghosh
6 - Interface Innovator
6 - Interface Innovator

Same here.

chrome://flags/ > "password generation experiment" did not work for me either.

Disabling password manager or auto saving passwords is not an option.  Use it too much.

Appears to be a bug that AirTable introduced some field (probably hidden) or perhaps attribute to other fields that looks like a password field to Chrome.  AirTable, please fix asap!  

 

AirTable, please at least acknowledge that you've seen and reproduced this issue.

renooo
4 - Data Explorer
4 - Data Explorer

Hello,

I am using Firefox for my airtable work. The bug is not present on Firefox. I feel like I have a desktop software for 'airtable'. 🤓 For me it is the best workaround while this problem is fixed.

bertklaver
4 - Data Explorer
4 - Data Explorer

Yes, also here with Chrome. Disabling auto-save passwords in chrome is not an option for me; I use that too often. 

Leanne_Knight
4 - Data Explorer
4 - Data Explorer

Same! Hoping for a fix soon.

Thanks a lot! It helps to hide suggestion in dates, but still stays in search bar, that is not so ennoying.

kmace22
4 - Data Explorer
4 - Data Explorer

Same here. It's beyond annoying.

SRR
4 - Data Explorer
4 - Data Explorer

Having the same issue. It just started for the first time today. Have any resolutions been released?

 

Ron_Daniel
7 - App Architect
7 - App Architect

Yep, a problem for me as well, happening for weeks now. I'll try the "Password Generation Experiment disabled" fix and in the meantime, hope that Airtable figures out what they broke.

Sistema_Aotearo
7 - App Architect
7 - App Architect

Yeah, it has been happening to me for a while too. I figured this strange glitch/bug would get resolved eventually but we should definitely ping the devs to have a look. If we get enough attention to it they'll fix it rather quickly I imagine. Does anyone know how to ping the devs??

tomatoaiu
4 - Data Explorer
4 - Data Explorer

I'm having the same problem.

I've noticed that the "auto-generate password" suggestion appears in places where it shouldn't in various services.
https://support.google.com/chrome/thread/239790496?hl=en&sjid=8810507352966244469-AP
https://www.reddit.com/r/chrome/comments/176ipc1/password_manager_popping_up_in_discord_text_fields/

Also, I believe this problem has been present since Google Chrome v118. When I tried using Google Chrome beta version: 119.0.6045.33 (Official Build) beta, the auto-generate password suggestion no longer appeared. Using the beta version of Chrome may be a temporary solution for some.

Jose_Martinez1
5 - Automation Enthusiast
5 - Automation Enthusiast

+1

whatever61
4 - Data Explorer
4 - Data Explorer

Super annoying bug. 

I checked and didn't find a way to contact support. Probably need to ask one of the premium users..

I am turning off OFFER SAVE PASSWORDS and then turning it on when I am finished.

Samir_Ghosh
6 - Interface Innovator
6 - Interface Innovator

Encouraging email from support:

Thank you for bringing this to our attention. It looks like this is connected to a related bug that our engineering team is actively working on resolving it. It has come to our attention that this bug is also affecting other customers as well, and we want to assure you that resolving this is our top priority. 

While our team is working diligently on resolving the bug, we recommend the following workaround that may help you in the interim: 

  1. Disable password saving in your Chrome browser settings: 
  • On your computer, open Chrome.
  • At the top right, click Profile Samir_Ghosh_0-1697984528867.png

     

     Samir_Ghosh_1-1697984528888.png

     

     Passwords Samir_Ghosh_2-1697984528889.png

     

    .
    • If you can't find the Passwords icon, at the top right of your screen, click More Samir_Ghosh_3-1697984528891.png

       

       Samir_Ghosh_4-1697984528890.png

       

       Google Password Manager.
  • On the left, click Settings.
  • Turn Offer to save passwords on or off.

In addition to this, you may also try the following workaround to mitigate the issue:

  1. Clear your browser cache: Instructions here. ?
  2. Try with a different web browser like Safari/Edge/Firefox. 
  3. Ensure your browser is up to date.
  4. Try using incognito or private browsing.

We appreciate your patience and cooperation as we work to resolve this bug

 

thank you Lucas! That worked for me. 

Best solution so far. Annoying Chrome, thinking any text field is a password 😠

Jasmine_Ruth1
6 - Interface Innovator
6 - Interface Innovator

Having the same issue here with multiple users! @atsupport