Help

Re: Chrome thinks every field is a password field and offers to create or save the password

3581 0
cancel
Showing results for 
Search instead for 
Did you mean: 
Tish_Chambers
4 - Data Explorer
4 - Data Explorer

Chrome has started thinking every field in Airtable is a password field and pops up the 'Do you want to save this password?' after I finish typing in any field. It is very annoying!

It is also preventing me from choosing a date in a date field because it pops up the 'create a strong password' right on top of the calendar and I can't click on anything!

I've tried Googling for instructions for how to block the password autofill/offer to save on just one site, but can't find instructions exactly. 

Is anyone else having this issue? As far as I know, I didn't change anything about Chrome, this just started happening. 

60 Replies 60

Thanks Lucas! I just disabled that on my Chrome and crossing fingers. I utilize the password saving feature in Chrome quite a bit. Doesn't look like it gets disabled overall with this experiment being off. 

I also tried this and I didn't work for me 😞 

Terrible timing as I'm trying to learn how to make my first Kanban

DamonH
6 - Interface Innovator
6 - Interface Innovator

DamonH_0-1696941309608.png

So you don't have to kill it completely, just turn off 'offer to save passwords'. if you are not creating new/updating passwords on the regular, this is not a terrible solution.  other solution above on the experiment flag disable may be better. 

That worked! Thank you so much.

Same here.

chrome://flags/ > "password generation experiment" did not work for me either.

Disabling password manager or auto saving passwords is not an option.  Use it too much.

Appears to be a bug that AirTable introduced some field (probably hidden) or perhaps attribute to other fields that looks like a password field to Chrome.  AirTable, please fix asap!  

 

AirTable, please at least acknowledge that you've seen and reproduced this issue.

renooo
4 - Data Explorer
4 - Data Explorer

Hello,

I am using Firefox for my airtable work. The bug is not present on Firefox. I feel like I have a desktop software for 'airtable'. 🤓 For me it is the best workaround while this problem is fixed.

bertklaver
4 - Data Explorer
4 - Data Explorer

Yes, also here with Chrome. Disabling auto-save passwords in chrome is not an option for me; I use that too often. 

Leanne_Knight
4 - Data Explorer
4 - Data Explorer

Same! Hoping for a fix soon.

Thanks a lot! It helps to hide suggestion in dates, but still stays in search bar, that is not so ennoying.

kmace22
4 - Data Explorer
4 - Data Explorer

Same here. It's beyond annoying.