Re: Collaborator Cannot Add Record

436 0
Showing results for 
Search instead for 
Did you mean: 
4 - Data Explorer
4 - Data Explorer

I’ve added a new collaborator and she can see our base and edit records. She cannot however create new records. Where I have a +, she has a lock.

I’ve tried changing her permissions via the table’s drop down edit permissions menu.

I’ve tried each option for her on the workspace, editor, creator etc.

I’ve also tried manually selecting her via the “specific users” option on the table.

Any tips on how to enable her to add records?

1 Reply 1

Welcome to the community, @Fergan_Sadadou! :grinning_face_with_big_eyes: As you’re making permission changes, I believe that your collaborator will need to refresh the browser to see the change. Admittedly I don’t often work with bases that have lots of collaborators—even less often in cases where I’m the creator changing others’ permission settings—so I haven’t tested this theory specifically, but my understanding is that permissions don’t change instantly for someone who is currently logged in. I don’t believe that the user has to completely log out and log back in again, but the browser (or desktop app) will probably need to be refreshed before the change is active.