Help

Welcome to the Airtable Community! If you're new here, check out our Getting Started area to get the most out of your community experience.

Date Formatted Field inputting BLANKS in Automation

Topic Labels: Automations
Solved
Jump to Solution
464 2
cancel
Showing results for 
Search instead for 
Did you mean: 

I’ve read the community for how to get the harder-to-read date cleaned up for automation with emails that include that field. I made a new column that formats the date/time to MM/DD/YYY and it populates fine in the table. However, the emails show nothing of that date and just has the space blank in the email.

image

image

Here’s the formula I have to set the date format:

image

Any suggestions?

1 Solution

Accepted Solutions

Hello Hello!

Could you do me a quick favor and retest your full automation flow starting from the trigger and take a look at the output?

I mirrored your formula and automation and didn’t have any issues with the value being populated into the email.

Generally, I find that retesting the trigger in automation resolves a lot of strange behaviors.

image

Let me know if it still leads to an empty value in the email preview and we’ll troubleshoot it!

See Solution in Thread

2 Replies 2

Hello Hello!

Could you do me a quick favor and retest your full automation flow starting from the trigger and take a look at the output?

I mirrored your formula and automation and didn’t have any issues with the value being populated into the email.

Generally, I find that retesting the trigger in automation resolves a lot of strange behaviors.

image

Let me know if it still leads to an empty value in the email preview and we’ll troubleshoot it!

@Ben.Young

I had done that a couple times, but I must not have tested from the very start after the last update to the formatting of the date.

Thank you!