Re: Unable to connect to existing Twitter account for Automations ?

1412 0
Showing results for 
Search instead for 
Did you mean: 
5 - Automation Enthusiast
5 - Automation Enthusiast

Hi All,

I am currently working through learning the Automations section of AT and it's really cool so far.

However when I've come to 'connect' to my Twitter account then it fails or . . . something, not sure exactly what.

Here is the dialog that finally returns after I have selected 'Connect New Twitter Account'

It appears to be working ok, it goes in and I can see Twitter in the background albeit greyed out, then it comes back to this screen.

And of course I press 'Sign In' (several times) and it just returns to this same page.

I have tried closing it all starting again, logging into Twitter in advance, not logging in..... none of it seems to have any success...

Any tips, solutions or just plain good old advice appreciated.

Thanks in advance for taking the time to read my question 🙂 



7 Replies 7

If I were you I'd open a support ticket with Airtable as well so that they could take a look at this for you

5 - Automation Enthusiast
5 - Automation Enthusiast

Have the same issue.


Working with existing connected accounts but cannot add another.

I think it's an Airtable bug, let's report it?

Agreed, I have submitted a bug report.

But rather disappointed that every one/company is making it harder and harder to report an product issue.

It took me a good 5+ mins and quite a lot clicks.

Seems everyone is building system that begin to put people off report to help as they become more automated but sadly less user friendly 😞

5 - Automation Enthusiast
5 - Automation Enthusiast

I am still waiting for the support to reply for this similar issue. Anyone receives this issue being resolved?

Try using a different browser, try connecting to a different account.

I just tried on different browsers for connection to my Twitter account but it is not resolved. 

Hi @nathokarot 

Thanks for your efforts to check and sad to see it was not that. 
I have a MacBook with Parallels so I’ll try a few more scenarios and combinations this weekend to see if there is any chance but I’m not hopeful it’s that easy to fix. 
Something tells me it’s ‘broken’ on their (Airtable’s) side code-wise so I’m guessing they’ll need to do more to resolve this. 
but let’s see if i(we) get lucky. 
Thanks again 😊