Help

Unwanted duplicate notification from Automation

Topic Labels: Automations
787 5
cancel
Showing results for 
Search instead for 
Did you mean: 
fmm
5 - Automation Enthusiast
5 - Automation Enthusiast

I have set up automations to send messages to Slack channels when specific conditions are met. These automations function correctly, displaying the intended bot name and bot icon. However, I've noticed an issue over the past few weeks. After an unpredictable amount of time, usually about an hour, Airtable sends a duplicate message with "Airtable" as the bot name and the Airtable icon as the bot icon. I'm unable to find a way to prevent or deactivate this secondary notification.

Your help would be greatly appreciated. Thank you.

5 Replies 5

Sounds like you may have another Slack automation somewhere that is triggering on a schedule (like hourly)? Perhaps you’ve setup Make”s Slack automations in the past? These automations are way more powerful than Airtable’s native automations.

fmm
5 - Automation Enthusiast
5 - Automation Enthusiast

Thank you for your suggestion. This is definitely a good point. I'm not the only user and I don't have admin permission on Slack, so I'm reaching out to the responsible to see whether there are other apps that are interfering with the Airtable Automation. Hopefully I manage to resolve the issue following such a path (in which case I'll post an update here).

ScottWorld
18 - Pluto
18 - Pluto

Oh, I just remembered that Airtable has added a secret, hidden, highly illogical & very confusing Slack notification option that makes no sense whatsoever.

It’s hidden away under the base name. When you’re inside the base, you can click on your base name in the upper left of the screen, then click on the 3 dots, and they have hidden it away there. It’s called “Slack notifications”.

But once it’s setup, they don’t tell you how to disable it. I haven’t set this up myself, but it’s likely that it can be disabled from your profile icon in the upper right corner. Pull down from the profile icon to either “Integrations” or “Developer Hub”, and you should be able to delete any extraneous Slack integrations.

fmm
5 - Automation Enthusiast
5 - Automation Enthusiast

The 3 dots under the base name is something I've explored (I attach a snapshot). In that page, the only thing I see is the base that is creating the issue. There are other bases for which Automated messages are implemented but they don't show the same problem, so for sure the issue is here.

However, no way to disable it, I explored the “Integrations” or “Developer Hub” areas and it seems there are no extraneous Slack integration. 

Many thanks for your help so far!

Ah okay, cool. Then you probably have an external automation setup somewhere else, like what we were talking about above.