Bug when enabling rich text formatting on long text field

Topic Labels: Base design
887 1
Showing results for 
Search instead for 
Did you mean: 
4 - Data Explorer
4 - Data Explorer


my colleague got this really weird problem.

Starting last week, when she tries to enter text in a Long Text field, it delete each letter after she types it. So she sees the letter for a second or two then it deletes itself. She’s been using this fields for months without any issues. Here’s what I tried so far.

  1. Close all her browsers and reboot the PC = Did not solve the problem
  2. I tried logging with her account from my PC = It worked!!!
  3. I created a Long Text field on another table without activating the rich text formatting = It worked for both of us!!!

So it looks like when she tries to type anything in a long text field with the rich text formatting activated, it does not work anymore for my colleague.

Beside removing the rich text formatting on the field, do you have another solution that I didn’t tried?



1 Reply 1

Sorry that you haven’t had a reply about this yet. Because you were able to log in on a different system and not see the issue, my gut says that there’s something flaky with the cache or cookies for Airtable in the web browser on your colleague’s computer. While this may be annoying, I suggest clearing cache and cookies specifically for and see if that fixes the problem.