Help

Upcoming database upgrades. Airtable functionality will be reduced for ~15 minutes at 06:00 UTC on Feb. 4 / 10:00 pm PT on Feb. 3. Learn more here

Unhide Record Fields

156 3
cancel
Showing results for 
Search instead for 
Did you mean: 

Hi - can anyone please assist me with how to 'unhide' these fields in record view?

Please see image attached.

I have clicked the little grey down arrow by the field title- and there is no option to unhide them and move them 'up' on the form. 

Many thanks

3 Replies 3

You'll want to close the expanded record and look for the "hidden fields" button next to the filter button:

Matthew_Lanni_2-1674480786715.png

Click that, then you should be able to unhide and move around those 8 hidden fields. After you unhide and/or reorder them, that will be reflected when you expand the record again

Hi Matthew - thanks for the email. Looking at the 'hidden fields' option in the table- all of my fields are set to 'visible'. So unsure why they are still hidden!

Are you viewing the expanded view for record for the current table? Or the expanded view for a record in a different table? If the record is in a different table (I.e. you clicked a linked record field or a lookup field to get the expanded view), you need to adjust the order of the fields in the record’s original table. Check the field order for the “first” view.