Help

Welcome to the Airtable Community! If you're new here, check out our Getting Started area to get the most out of your community experience.

Keep duration format when using Concantate formula

Topic Labels: Formulas
990 2
cancel
Showing results for 
Search instead for 
Did you mean: 

I have a column with a value in seconds which I can easily set up as a mirror showing duration using the formatting option. I now want to concantate that with an integer so I end up with something like

“234 - 01:04:32”

where the formula is

CONCATENATE({integar field}, " - ",{duration field})

trouble is that the latter field converts itself back to seconds! How I can I stop it doing that?

Many thanks

2 Replies 2

Hi @Jim_Hitch,

I’m not in front of my computer to test it out, but try something along the lines of;

{integar field} & “–” & DATETIME_FORMAT({duration field}, ‘h:mm:ss’)

Thanks Nathalie, I’ll give this a go early next week when I get a chance and get back to you.