Help

Re: Create Record Issue

Solved
Jump to Solution
654 0
cancel
Showing results for 
Search instead for 
Did you mean: 
Ricardo_da_Cost
5 - Automation Enthusiast
5 - Automation Enthusiast

Good day.

There's an issue across the board when it comes to creating new records. It used to be that a person would fill the details and then click on the "x", which would create a record. This no longer works.

Now it shows a 'create' button when the Interface is in the Edit Mode but doesn't appear when published? 

This is a big problem since no-one can create records via the Interface Designer!

 

 

Ricardo_da_Cost_0-1691484160128.png

Ricardo_da_Cost_2-1691484282782.png

 

 

1 Solution

Accepted Solutions
Ricardo_da_Cost
5 - Automation Enthusiast
5 - Automation Enthusiast

This is messed up... The Permissions must be toggled off and on, for the button to appear. You know how MANY interfaces I have to update for clients and we - whereby I mean Airtable and I - look like idiots.

Ricardo_da_Cost_0-1691484938057.png

 

See Solution in Thread

3 Replies 3
Ricardo_da_Cost
5 - Automation Enthusiast
5 - Automation Enthusiast

This is messed up... The Permissions must be toggled off and on, for the button to appear. You know how MANY interfaces I have to update for clients and we - whereby I mean Airtable and I - look like idiots.

Ricardo_da_Cost_0-1691484938057.png

 

I ran into the same problem today. messed up our workflow @@

Thanks for the workaround.  It will take some work, but I can’t wait for Airtable to respond.  

Their Change Management system is truly dysfunctional.  First they dropped the Interface Home page.  Now this!  What will it be next month?