Adding an end time to meetings

Topic Labels: Dates & Timezones
1855 9
Showing results for 
Search instead for 
Did you mean: 
6 - Interface Innovator
6 - Interface Innovator

I have a table with calendar view that was setup when I had the view account.
Now I have the paid version I want set the end time for meetings as well but can’t see how to do this. Please advise.

9 Replies 9
6 - Interface Innovator
6 - Interface Innovator

i’ve just setup a test table and the End time field now appears.

i’m wondering whether the issue is the first table was created while it was the free version and it doesn’t want to allow End time field in the table.

If this is the case then the workaround would be to duplicate the table. The problem with this is that I have (probably) hundreds of connections off this table to other tables :frowning:

I’m not sure I understand the issue. Do you have a field for “end time” and Airtable won’t let you select it? Based on your screenshot it looks like you have one Date field in your table, which was already used for the start time, and so Airtable is giving you the option of creating a new field to store the end time since there is no other existing option.

In the table I created (which was setup under the free version), end time was not an available field (see below). I have tried to create a new FIELD in the table for date and end time is, likewise, not an available field.

If I create a new (blank) TABLE then the option for end time IS there. It’s just on the original table I created (under the free version) that it’s not.

The workaround would probably be to duplicate my original table and then (hopefully!) the option for end time would be there. Assuming this works I don’t think it will address the fact that I have hundreds of connections from this table (which I think would be lost).

Hoping that all makes more sense now.

Screenshot 2021-04-21 at 18.10.46.png

That screenshot shows values for a particular record you clicked on, not the settings for the calendar.
Screen Shot 2021-04-21 at 8.49.42 PM

Click that button pointed to in the picture above and see if you can add an end field.

Thanks Kamille. Mine doesn’t show that option.
Screenshot 2021-04-28 at 12.12.19

It doesn’t say “date range” for you because you are using one field. Click that button and screenshot the dialog box that appears. If your base is on a pro workspace then you will have the option to add an “end field”.

Clicking the button does not give me that dialog box. My base is a pro workspace BUT, and this is the point, it was originally setup on the free version.

I can create a new table with a calendar view and it all works fine (ie. the dialog appears) but not with this existing table.

I don’t think we’re getting anywhere with this so let’s leave it and I’ll raise a support ticket.

Yep, contact support. I tested moving a base from a free workspace to a pro one and things worked fine for me. Your situation appears to be unique.

I’m the end I tried duplicating the table inc records and that fixed the problem.