Help

Attachment Previews No Longer Shown

2198 4
cancel
Showing results for 
Search instead for 
Did you mean: 
Ihor_Demchuk
4 - Data Explorer
4 - Data Explorer

I have noticed that attachment previews went blank 3 days ago and do not re-emerge ever since. I have tried opening my DB in different browsers but to no avail. Has anyone ever succeeded in resolving this annoying issue? If yes, please, share your remedy.

4 Replies 4
Eric_Petersen
7 - App Architect
7 - App Architect

I am having a similar issue. Some .jpg and .jpeg files are not showing up in the preview. If I download the image and upload it again. The preview works for that image.

Yesterday, I uploaded several images from my iPhone directly into an Airtable form. Most images previewed, but two of them did not. When I download any of the images that do not preview, they are fine.

Any ideas what is not working here?Previews for this filetype are not available

Ariel_Shogren
4 - Data Explorer
4 - Data Explorer

I’m having the same issue and it seems to be related to image size. Deleting and uploading the image multiple times will eventually get one where I can see the preview.

Eric_Petersen
7 - App Architect
7 - App Architect

I have been running into the issue within the Airtable grid view interface as well as forms upload for about a week. Uploading the same file over and over again seems to be the work around. Not ideal. I will see if I have the same failure rate with smaller file sizes.

Eric_Petersen
7 - App Architect
7 - App Architect

I grabbed six images between 300k and 600k and uploaded them into four different records the same way each time. You can see one image in the second and fourth record fails to present a thumbnail preview. The image that fails is different. The sequence the thumbnails are presented is random as well.

Airtable Image Preview Fail