Re: Attachment URL issue. "The link you're trying to visit is not available."

9156 0
Showing results for 
Search instead for 
Did you mean: 
6 - Interface Innovator
6 - Interface Innovator

We use QR codes and print labels using the QR codes.  However, Make cannot access the QR code anymore due to the URL's no longer working.  This happened once last week, and then was resolved.  Is anyone else experiencing this?

We rely on the QR code URL and this is breaking down our entire business functionality since we can't process any new items until this is resolved.

I click the URL and see 'The link you're trying to visit is not available. Please visit our support center for more information.'

17 Replies 17

Links expire after 2 hours when accessed externally. You will need to store your QR codes somewhere else after you use the link through an API tool like Make.

I've regenerated the links multiple times, and tested it on new records, and it happens the same way.  It's worked reliably for the past 2 months of time, and now last week this occurred, then resolved itself, and then occurred again last evening.

How does any of that make any sense, if they expire after 2 hours?

I just added a photo as an attachment, the link changed, and still the same error.

5 - Automation Enthusiast
5 - Automation Enthusiast

Having the same issue, attachments were converted to URL into "https://dl.airtable ecc..."

Now that link doesn't work anymore, but if i copy paste the URL by opening the image in another tab, ending with "" it works.

Is it because the servers are under maintance or what?

Kinda lost with the changes about URL expiration, but everything that my clients access is always inside the AirTable content, the extension that pull this URL is to print documents with user signature.

Anyone can help?

Glad to know it's not isolated (sorry, but at least now maybe they will patch/fix it).  Same with me -- it's as if they are still storing it (in fact, the right click, copy image link url actually works incognito as well, so it's not a matter of it being an internal link only).

I don't understand.  Sort of painful.  Asked last week when it happened if they could help identify the issue in my support request. 

It got resolved, but never got an answer as to what happened.

5 - Automation Enthusiast
5 - Automation Enthusiast

Hopefully we'll get an answer soon, i need to fix this mess if it's related to deprecated tech....


Yes, same for me as well!  Everything works ok yesterday (for more than 2 hrs
), however, it isn't working even for 2 minutes now.  I tried to upload a file just now but it go with error msg immediately.

Therefore, I think there must be a server issue.

I sort out a way of storing url via google dirve, but if the Airtable attachement URL is not working, I can't set it up. 

Once the link is created, using Gmail API to connect API tools, like Pabbly Connect , which I use.  Then, connect Google Drive to upload the file and obtain the direct download link.  Once u have it, you can update it via Airtable with this more stable link.  By doing so, I only consume 2 charageable steps, which shld be fair enough.

Hope to have it fixed ASAP

5 - Automation Enthusiast
5 - Automation Enthusiast

Any news?

You guys saw any previous link working again?mine are all broken

4 - Data Explorer
4 - Data Explorer

I'm afraid using Airtable links with other services won't be possible anymore. I feel their communication on this topic is catastrophic, and they should have written to their users multiple times to explain and describe the consequences of this update.