Upcoming database upgrades. to improve our reliability at 03:30 UTC on Feb. 25 / 7:30pm PT on Feb. 24. Some users may briefly experience slow load times or error messages. Learn more here

Button not working

Topic Labels: Extensions
492 0
Showing results for 
Search instead for 
Did you mean: 

I’ve been using the sendgrid app to send emails, for about 3 weeks now. I’m on the pro plan, and I use the button to send the emails, otherwise the block would send it to all the records in the view. The button has been working perfectly, until yesterday.
Now, if I click on it, it opens the app, but then I cannot do anything with it. It’s like the window is blocked. I can open the settings but also cannot change anything (blocked again), and if I reload the app, it will go to a different window, but again blocked.

I have tried the button with other apps (e.g. page designer) and it happens the same.
Tried both web and windows app, none works.

Does anyone have any ideas on why, or how to solve it?

Thanks in advance.

0 Replies 0