Help

Field Change Prompts Chrome to Ask "Update Password?"

Topic Labels: Data
6960 52
cancel
Showing results for 
Search instead for 
Did you mean: 
Simonden
5 - Automation Enthusiast
5 - Automation Enthusiast

Recently, and inconsistently, when I update a field, the Chrome prompt for Update Password comes up. If I'm updating many fields, it keeps coming up. Extremely annoying to say the least. Has anyone else had this problem? Does anyone have a solution? I don't get this behavior in other browsers, but I'm pulling data from Google Drive and I find working in Chrome easiest. I've got a Windows 10 64-bit laptop with Chrome Version 117.0.5938.150.

Thanks!

52 Replies 52
crothey
4 - Data Explorer
4 - Data Explorer

This has been happening to me too! I'm on a 2023 Macbook Air. I've noticed it happening in the past week or so. Super annoying.

RyanHarvex
4 - Data Explorer
4 - Data Explorer

This has been happening for me as well and it's quite disruptive! 

MDminuth
6 - Interface Innovator
6 - Interface Innovator

Ditto! I am waiting for a solution. In fact, when I searched for this solution, I wondered if I wrote that original question, LOL... I'm on MacBook and using Chrome. Unfortunately, Airtable has NO SUPPORT to help alleviate this issue. I have been through 20 minutes of that stupid robot support redirecting me to different rabbit holes because I have used the word "Password".

SW_House
5 - Automation Enthusiast
5 - Automation Enthusiast

It's happening to me and it's really annoying. Any solutions?

I will post here if I get a solution when Support responds. I DO have someone I'm working with. I was using a Macbook, but I use a Windows-based computer at home. I am having the same issue, just looks different, on this one as well. 

For me, it's happening on Single Line Text. I have not verified if it happens on Long Text.

Can you all let me know so I have additional information to tell Support?

MDminuth
6 - Interface Innovator
6 - Interface Innovator

Checking with Support - can you tell me if the field is set to Single Line Text or something else?

Let me know the text field setting so I can tell support when they respond to me.

Which text field(s) is this happening in?

fmsoffice
5 - Automation Enthusiast
5 - Automation Enthusiast

Happening to me too.  Seems to be single line text.

Screenshot 2023-10-13 085949.png