Help

Google Drive sync no longer working - "Unable to sync this source. Unable to sync new data"

Topic Labels: Sync
600 1
cancel
Showing results for 
Search instead for 
Did you mean: 
tim_moyle
4 - Data Explorer
4 - Data Explorer

Hello AT community! I have a table that automatically syncs to a Google Drive folder on regular intervals that was working until a few days ago.  Now the automatic sync fails and when I manually kick off a sync with "Sync now" I get an error message saying "Unable to sync new data". If I go to "Update sync configuration", my Google Drive source is inactive and an error message reads "Unable to sync this source. Unable to sync new data"

Nothing has changed with the configuration of the Google Drive and I am able to connect to it just fine outside of AT using the same credentials.  I have tried connecting to a different Google Drive folder as a test, but I get the same error.

Any advice on what else I should check to resolve this problem? The error message doesn't give me a lot of information about what could be going wrong.

1 Reply 1

I'm sorry that I don't have the answer to help you out. You may want to try emailing support@airtable.com for help, but they have stopped giving technical support for all plans except for Business & Enterprise workspaces.

The only thing that I could recommend would be to try using Make's Google Drive modules to create your own synchronization process between Google Drive and Airtable. This is what I've setup for many of my Airtable consulting clients, and even though it takes a little bit of time to setup, one long-term advantage is that it is much more powerful & customizable than Airtable's built-in Google Drive Sync.

Because there is a learning curve with Make,  I created this basic navigation video to help. I am also available for hire as an expert Airtable consultant. I am one of the more expensive consultants, but I could definitely help you set this up in record time. Feel free to contact me through my website: Airtable consulting — ScottWorld