Help

Make.com / Integromat returns Airtable’s internal ID instead of value (text)

Topic Labels: Automations Data Integrations
Solved
Jump to Solution
1856 10
cancel
Showing results for 
Search instead for 
Did you mean: 
mvr222
4 - Data Explorer
4 - Data Explorer

 

Hello,

I'm trying to connect Airtable to make.com and gets records to fill document with Microsoft Word Templates.

The problem is returned data by Make.com. I'm getting something like this "recn3V..." instead of value from Airtable that should be a name of company. 

Thanks in advance 🙂

1 Solution

Accepted Solutions

Hey @mvr222 ,

this is because the field with the company's name is a linked to field so make displays the record id from the table where you store company's name. 

One option is to create in your current table a formula that will display the name of the company and then use this field on make. Your formula would be: {Nazwa Firmy}. 

If this doesn't work please let us know. 

 

See Solution in Thread

10 Replies 10

Hey @mvr222 ,

this is because the field with the company's name is a linked to field so make displays the record id from the table where you store company's name. 

One option is to create in your current table a formula that will display the name of the company and then use this field on make. Your formula would be: {Nazwa Firmy}. 

If this doesn't work please let us know. 

 

Thank you, but I made new column with formula and still this same (scrennshots) 😞 

 

mvr222
4 - Data Explorer
4 - Data Explorer

These screenshots I mean 🙂

Hey @mvr222 ,

Please open your make scenario and run only the module "Get record" from Airtable. Then open the output and look in those results. Please let me know if that works.

Thanks 

You mean that?

I made new scenario, and made new column with mentioned formula again, and now if i try to insert that is empty 😞 

 

For now the value in airtable on record "Firma" displays, but on the make.com it doesn't and its make by formula {Nazwa Firmy} (screen3)

the problem seams to be on your make settings. based on your screenshots seams that you dont work on the same airtable table... 
The formula must be in the table from where you request data in "get record" module 

You were right, my stupid mistake. I was wrong about views and table (nvm).

Anyway your suggestion about create a formula helped a lot. Thank you so much! 

Have a nice day 🙂