Help

Sending HTML emails from Airtable

Topic Labels: Extensions
Solved
Jump to Solution
4160 7
cancel
Showing results for 
Search instead for 
Did you mean: 
Sandra_Shields
5 - Automation Enthusiast
5 - Automation Enthusiast

I want to be able to send HTML emails to my contacts in Airtable. I’ve used the SendGrid app, but it only sends text emails. I’ve tried Zapier to integrate Airtable with Mailjet. The problem is it needs a “trigger,” and I want to sent out general emails (newsletters) without a trigger, just whenever I need to send them. Any suggestions? Is this something that a knowledgeable API person would be able to configure? I’m willing to pay someone to do it.
Thank you.

1 Solution

Accepted Solutions
Jason
Airtable Employee
Airtable Employee

The SendGrid block now supports HTML! Just check the “Send as HTML” toggle when drafting your message.

HTML-sendgrid.gif

See Solution in Thread

7 Replies 7
Mac
8 - Airtable Astronomer
8 - Airtable Astronomer

Have you looked at Zapier Push Zap? https://zapier.com/help/push/

It’s a extension for chrome that you can use to manually trigger a Zap.

Sandra_Shields
5 - Automation Enthusiast
5 - Automation Enthusiast

checking it out, thank you Mack!

Hi Sandra

You may find my blog post Using Push Zaps with Airtable useful:

http://software.kirknessassociates.com/blog_files/861ce6826bacbd96d16aebf2d1fdcc41-21.html

I hope this helps!

Sandra_Shields
5 - Automation Enthusiast
5 - Automation Enthusiast

Thank you! I appreciate your time.

Jason
Airtable Employee
Airtable Employee

The SendGrid block now supports HTML! Just check the “Send as HTML” toggle when drafting your message.

HTML-sendgrid.gif

Joseph_Wheeler
5 - Automation Enthusiast
5 - Automation Enthusiast

Hey Team - I could be missing something here but I can’t seem to get HTML emails working with the Send Email Automation. I can get it working fine with the SendGrid Blocks.

Is this something that’s been disabled or in the pipeline? Or am I just doing something stupid?

I am asking the same thing…someone must have an answer since OCTOBER…

I can’t seem to get HTML emails working with the Send Email Automation. I can get it working fine with the SendGrid Blocks