Help

URGENT: Linked Fields in Form Cannot Be Clicked

Topic Labels: Base design Views
Solved
Jump to Solution
2868 10
cancel
Showing results for 
Search instead for 
Did you mean: 
Ashley_Jackson
7 - App Architect
7 - App Architect

I have had a form for the last few weeks that worked exactly as expected.  Today the linked fields in the form cannot be clicked to select from the list of linked records.  All the field settings in the underlying table and in the form itself appear correct.  I even tried creating a completely new form and the problem persists.  Here's a link to the live form:

https://airtable.com/shr5M59mTF6jXrEUl

Any ideas what's happening?

EDITED TO ADD: I can add a new record directly into the underlying table with no issues - all fields work exactly as expected!

 

1 Solution

Accepted Solutions
Anna
6 - Interface Innovator
6 - Interface Innovator

My forms are working again - whew!

 

See Solution in Thread

10 Replies 10
Michael_Townsen
6 - Interface Innovator
6 - Interface Innovator

I'm also having this same problem! 

Anna
6 - Interface Innovator
6 - Interface Innovator

I'm having this problem all of a sudden too! It's a big issue as the form went out this morning to hundreds of people. Please help, Airtable!!!

jroebuck
5 - Automation Enthusiast
5 - Automation Enthusiast

Also having this issue.  Just started within the past couple hours, as someone successfully submitted the form (completed the survey) several hours ago.  I assume this is related to the Airtable outage earlier today, but just would like confirmation that Airtable is aware of the issue.  I also submitted a support request. 

Can you post a link to submit a support request? I couldn’t find it 😕 is it buried or am I just being oblivious? 🤣

https://support.airtable.com/docs/contacting-airtable-support?contact_support=true
On that page, there's a support bot in the lower right corner.  I submitted a question there, and it kept producing unhelpful responses, so I just kept clicking 'no that response did not answer my question' until it presented a form to submit a support ticket. 

Anna
6 - Interface Innovator
6 - Interface Innovator

My forms are working again - whew!

 

Ashley - it appears to be fixed now.  I went to try your form, and it worked, so I went back to mine, reloaded it, and it's working again.  (that is, the linked records form opens up).  Haven't tried yet to complete and submit the form.

Ok haha, buried it is. I submitted a ticket as well!

Yep, mine appears to be fixed! Yayyy!!!