Help

Automation email not sending, stating sent successfully

Topic Labels: Automations
443 5
cancel
Showing results for 
Search instead for 
Did you mean: 
vancroiis
4 - Data Explorer
4 - Data Explorer

Hello!

I am having issues with automation emails showing they've been sent in the base, but are not being received by the users. This issue just started to occur. Automation shows "on" and run history shows that they have all run successfully and that the email sent was successfully completed. This is the first time experiencing this issue. Please advise if possible. Thank you!

5 Replies 5
Jean_Thoensen
6 - Interface Innovator
6 - Interface Innovator

We're having the same problem! No emails have been sent in 2024, despite what the run history says.

Bid_CRM_System
5 - Automation Enthusiast
5 - Automation Enthusiast

I am experiencing the same issue, however, it's only with my company domain (the domain associated with my Airtable account).  When I switch the email to my GMAIL email account it works.  This is not a solution by any means but hopefully it helps the Airtable folks discover what the issue is so they can resolve it ASAP.

Jean_Thoensen
6 - Interface Innovator
6 - Interface Innovator

Our IT department found that our cloud email hosted by Microsoft was blocking and quarantining the emails. They added an exception and released them from quarantine.

My fix was slightly different.  It turned out that my connection to our Outlook service had to be "re-connected" to Airtable.

The only way I knew how was to create a test automation and select Gmail as the mail option and then from there, under the "Gmail Account" dropdown select "Manage Connection Accounts", once clicked this exposed my Slack, Gmail and Outlook connections.  I hit the 3 dots next to the Outlook account we use and then the Reconnect option.  This then asked me to login to my Outlook account and once completed everything went back to normal.

Sure would have been helpful for Airtable to give you an error message indicating that you needed to reconnect your Outlook account!