Help

Re: The email was rejected by the mail provider

Solved
Jump to Solution
2372 1
cancel
Showing results for 
Search instead for 
Did you mean: 
Nathan_Ramey
6 - Interface Innovator
6 - Interface Innovator

Hello everyone! I have recently experienced this error with my automations is this something to do with gmail? It has been going on since today at 8:27 am (EST). Does anyone know anything about this?

1 Solution

Accepted Solutions
Jon_Balenski
6 - Interface Innovator
6 - Interface Innovator

It’s back up and running now.

See Solution in Thread

8 Replies 8
Jon_Balenski
6 - Interface Innovator
6 - Interface Innovator

Hi, I’ve been having issues using email automations as well. The automation says it ran, but no one is receiving any emails. We’re using gmail as well if that matters.

Thomas_Bagley
5 - Automation Enthusiast
5 - Automation Enthusiast

Hi, I’m also having this same issue. It says the automation ran but no emails have been received. I’m using the native “send email” option in the automation, sending to an MS exchange address

We are also using Gmail.

Troy_Panehal
4 - Data Explorer
4 - Data Explorer

Same. Also using gmail. First time I am encountering this issue this morning.

Yeah, same. Everything has been running smoothly until a couple hours ago. Seems like something happened last night.

Jon_Balenski
6 - Interface Innovator
6 - Interface Innovator

For anyone still having this issue: it’s a problem with mailgun, not airtable.

Here’s the status page for the fix: https://status.mailgun.com

Jon_Balenski
6 - Interface Innovator
6 - Interface Innovator

It’s back up and running now.

Nathan_Ramey
6 - Interface Innovator
6 - Interface Innovator

Yep, glad they got it fixed!