Help

Data in the Interface is not the same when filtering it by date using a button

228 3
cancel
Showing results for 
Search instead for 
Did you mean: 
dboss24
4 - Data Explorer
4 - Data Explorer

1. The Date Time Button in the filter when we select a date the data is not the same in the table where it is linked? When we select the past month, the value of the data is not match in the table when we filter it


2. Can we do math operations in a table that is not in the same row but in different row?

3 Replies 3

re: 1. The Date Time Button in the filter when we select a date the data is not the same in the table where it is linked? When we select the past month, the value of the data is not match in the table when we filter it

Try toggling on "Use the same time zone for all collaborators" in your date time field and display the timezone?  If that doesn't help, can you provide screenshots of your filter, filtered data in the table, and the filtered data in the Interface as well?  Or actually an example base would be best

re: 2. Can we do math operations in a table that is not in the same row but in different row?

Are you talking about a linked record or something?  If you could provide screenshots for this that'd be great

@TheTimeSavingCo This is the Filter for the interface and from the table. As you can see we want to filter it by month in the interface but there is no condition like that in the interface. You can see in the images below that in the interface it is 2044 and in the raw table date is 2109

dboss24_0-1710490930185.png

dboss24_1-1710490973058.png

 

 

Hmm, your interface filter is "Within the past month" whereas your view filter is "Is after 1/31/2024" and "Is before 3/1/2024", and that's probably why you have different results

Could you try using the "Within the past month" filter in your view to see whether the results match your interface?  If it does, then you now know which filter to use