Help

Re: Interface Graphs not Loading

1170 1
cancel
Showing results for 
Search instead for 
Did you mean: 
Zach_Conrad
6 - Interface Innovator
6 - Interface Innovator

Even though I believe this is an Airtable support question, I'm posting here because that's the option I have.

I have a client with about 10 interface pages. On one of these pages, the graphs are in a constant loading state, or say "Internal error, please refresh". All other pages are loading graphs just fine.

These graphs are from different tables within the base, so it's not just one table causing issues. I tried duplicating the charts and deleting the older ones, but that didn't help. 

Wondering if anyone else has experienced this? Is this a result of pricing tier changes? This client is on PRO (Teams).

9 Replies 9

It's probably a bug of some sort. I would send an email to support@airtable.com about it, although I'm not sure how long they'll take to get back to you.

@ScottWorld yeah, I'm on email 3 now. Again, I know this isn't appropriate for posting here, and I need actual support on this. Abdicating responsibility of support and directing me to just ask the community is bold. 

Maybe we just collectively stop answering questions?

I know a guy who will create a bot to answer every question with another question. He owes me a favor.

@ScottWorld Didn't someone recently identify (On the Opensiders Slack channel) a chart-related bug that Airtable agreed to fix soon?

ScottWorld
18 - Pluto
18 - Pluto

@Bill_French 

It sounds familiar, but I can't remember the specific details.

Sadly, because the charts & graphs are not super-powerful in Airtable's interfaces, many of my clients are creating their charts outside of Airtable. For example, check out how great these charts are in Noloco.

But of course there's many other charting apps for Airtable as well: QuickChart.io, Databox, Tableau, and more. And of course, there's always the powerful charting/graphing features of Microsoft Excel and Google Sheets. And you guessed it -- my clients are automating all of this with Make.

p.s. I'm not excusing Airtable for having broken graphs & charts, and for no longer responding to support emails from Team workspace customers. I'm just talking about what many of my clients are doing.

Benoit_Dhennin
5 - Automation Enthusiast
5 - Automation Enthusiast

Hello everyone, I have the same issue... with all my interfaces. did you get some answer finaly ?

I think it's related to the apostrophe issue [perhaps]?

Bill_French_1-1694089809646.png

 

 

The support team fixed the bug but they didn't tell me what was the problem... but thanks Bill for the information !

It's because it was too embarrassing to admit. It was caused by exactly what they shared with a customer - a character encoding issue with apostrophes. This is yet another example of why snapshots in time would be helpful. Any SaaS provider that has a propensity for pushing new releases without extensive testing, needs to provide their customers with a buffer - a way to insulate us from disruptive or unanticipated negative impact.