Help

Upcoming database upgrades. to improve our reliability at 03:30 UTC on Feb. 25 / 7:30pm PT on Feb. 24. Some users may briefly experience slow load times or error messages. Learn more here

Adding attachments from URLs has stopped working

Solved
Jump to Solution
596 5
cancel
Showing results for 
Search instead for 
Did you mean: 

The URL to attachment script has stopped working for me completely. It seemingly add files from URLs at first, but then, a few seconds later, deletes all attachments.

This alarmingly also happens when I use automations to add attachments from URLs

Both of these methods have worked perfectly fine all other times I’ve needed it.

1 Solution

Accepted Solutions

Are the attachments protected urls? For example, when I use jotform urls, if I don’t have the settings correct in Jotform (seeing attachments without being logged in), the attachments “bounce out”

2daeaa8b5f19f0bc209d976c02bd6acb51b00b0a.gif

See Solution in Thread

5 Replies 5

Are the attachments protected urls? For example, when I use jotform urls, if I don’t have the settings correct in Jotform (seeing attachments without being logged in), the attachments “bounce out”

2daeaa8b5f19f0bc209d976c02bd6acb51b00b0a.gif

They’re in Trello, where I’m logged in and have admin access. It worked perfectly fine just weeks ago (grabbing the Trello URLs and adding them as attachments)

It started working when I made the board Public.

Right, but Airtable isn’t logged in on trello, so it might be an issue as trello urls aren’t “public” urls. Can you try it with another url to see if it exhibits the same behavior? Like a public viewable url from Google drive? I’m not deep into trello, but it may have changed permissions on the files, sometimes software changes have unintended consequences.

But, it may be related to this long-standing bug, perhaps?