Help

Calendar view on Android is offset by 1 day

Topic Labels: Dates & Timezones Views
762 3
cancel
Showing results for 
Search instead for 
Did you mean: 
tobiwan
4 - Data Explorer
4 - Data Explorer

The title says it all! Time zone is Berlin. How can this be?

3 Replies 3
Sistema_Aotearo
7 - App Architect
7 - App Architect

You can adjust the timezone for each field if you go to the "edit field".

Check on "Use the same timezone for all collaborators"

This should now carry across to the app and interface and with other users. If you don't have this option checked on, I believe the default timezone of GMT/UTC will be used.

Then select the timezone you'd like all the events to be in.

Let me know if this works for you 🙂

tobiwan
4 - Data Explorer
4 - Data Explorer

Sorry for the late reply. Unfortunately this didn't fix the issue.

Sistema_Aotearo
7 - App Architect
7 - App Architect

Strange. If you click "Display time zone" does it say the same timezone on the phone and desktop?

If it's just locked as different timezones then maybe the app needs updating? If they're saying the same timezone, you might need to contact Airtable support for this one.