Help

Airtable Cobuilder is here! Learn more about our new no-code app creation feature, powered by AI on the Airtable Academy

Some Images/Thumbnails Not Displaying

Topic Labels: Data
Solved
Jump to Solution
3656 10
cancel
Showing results for 
Search instead for 
Did you mean: 
Terry_Kluytmans
5 - Automation Enthusiast
5 - Automation Enthusiast

Until recently, we've had no problems with images and thumbnails displaying in Airtable. Over the last couple of days though, we've had a few images that come through without thumbnails. When you open the record, it shows a 'blank' image (see pics below).

In two cases, when I clicked on the image from within the record, the actual image displayed, but for others it remained blank.

Users are uploading images from their mobile devices. One is an iPhone user, one is not. 

Screenshot from expanded record:

Airtable Image 001.jpg

Screenshot from activity sidebar:

Airtable Image 002.jpg

Image that opens after clicking on the image in expanded view:

Airtable Image _004.jpg

For another record, when you click on the image in the expanded record, it shows as a broken image icon upon expansion:

Airtable Image _005.jpg

I don't know if this is an Airtable glitch, or if something else is going on. Any ideas? Anybody else having this issue?

Thanks!

Terry

1 Solution

Accepted Solutions
kuovonne
18 - Pluto
18 - Pluto

The page https://status.airtable.com/ shows that there was an issue with attachments earlier today. Although it looks resolved, there may be some lingering issues. If you use Airtable frequently, I recommend subscribing to updates. 

See Solution in Thread

10 Replies 10
kuovonne
18 - Pluto
18 - Pluto

The page https://status.airtable.com/ shows that there was an issue with attachments earlier today. Although it looks resolved, there may be some lingering issues. If you use Airtable frequently, I recommend subscribing to updates. 

Terry_Kluytmans
5 - Automation Enthusiast
5 - Automation Enthusiast

Thanks - that's really helpful! Subscribed! 😊

DebC
5 - Automation Enthusiast
5 - Automation Enthusiast

I just had this happen today.  I resized (Down) my pics and then I could see them.  Might be a coincidence with that glitch.

Terry_Kluytmans
5 - Automation Enthusiast
5 - Automation Enthusiast

Seems to be working properly now - I'll close the thread. Thanks, all! 🙂

Lauren_Briskin
6 - Interface Innovator
6 - Interface Innovator

I'm wondering if this is happening again to anyone else or if there's an alternate solution? I don't see a status update that reflects attachments not working, but I'm experiencing this identical problem. 

Same problem here at 10:45 am est. I was on Airtable all day yesterday with no problems, now this morning no photos will display after uploading them.

I was having the same problem this morning.

I just checked and it is working now as of 12:12p EST.

dinegredin
4 - Data Explorer
4 - Data Explorer

I experienced the same problem today around the same time.

Is there a way to get the thumbnails back without to have to reupload the pictures ?

Paintedhouzz_LL
6 - Interface Innovator
6 - Interface Innovator

I am having this problem. Thumbnails are not displaying for most of the records in grid views . If I expand a record I can see images and thumbnails will stay after I close the record. This issue is in the app, it seems to be ok on the browser…

is this bug still there not fixed or it’s something new? Please help!