Help
Automations
cancel
Showing results for 
Search instead for 
Did you mean: 

Automations Activity

Trouble with embedded forms reading HTML in the airtable

I'm having a problem getting my airtable to properly work with a dynamic page created on our website. There is an embedded form within the dynamic page, and the HTML for this is linked to a record within the aritable "Form HTML".I have been able to g...

  • 22 Views
  • 0 replies
  • 0 kudos

Creating a new record in externally sync'd table

So as we know, we can now enable the creation of records in tables that have been synced from other bases. It's great. Massive improvement. But can someone confirm for me whether we should be able to do the same using the Create Record action in Auto...

  • 36 Views
  • 0 replies
  • 0 kudos

Making Airtable up to date from JIRA.

I have two tables in airtable from the same project in JIRA.1 - Named: "Aurora EPICS [NL]".I made an export (.CSV) from JIRA and uploaded it in Airtable.All registers (139) and its columns (288) was uploaded: I want to update these registers from now...

  • 121 Views
  • 3 replies
  • 0 kudos

Syntax error

I have a JSON array in a field called 'Output' in a table called 'Assessmnt converter'. I am trying to create new records into a table called 'Submissions test' and populate the data into four respective fields; Question number raw, Question raw, Num...

  • 63 Views
  • 1 replies
  • 0 kudos

Troubleshooting Default Value Lookup Automation

I have built an automation and it works very well. When I open a new row in the "Projects" table, it automatically adds the necessary tasks in the "Tasks" table. It also fills in the default values. Great. Unfortunately, I cannot insert a default val...

Bildschirmfoto 2024-05-25 um 01.14.51.jpg Bildschirmfoto 2024-05-25 um 01.15.05.jpg
  • 114 Views
  • 2 replies
  • 0 kudos

Resolved! Automation passes test but doesn't work IRL

Hi there,I have this automation I have built and it looks right to me and passes the test. The test data populates in the destination table. But when I manually enter data into the source table nothing happens.Here is the automation: This is the dest...

Screenshot 2024-05-23 at 5.20.30 PM.png Screenshot 2024-05-23 at 5.12.13 PM.png Screenshot 2024-05-23 at 5.13.05 PM.png
  • 118 Views
  • 2 replies
  • 0 kudos

Linking tables using automation

I am simply trying to connect to the information from one table to another table automatically using automation. Every time I try it it comes up with errors. I have tried using the record id formula to connect them (they dont match between tables). I...

Screenshot 2024-05-23 164231.png
  • 148 Views
  • 2 replies
  • 0 kudos